通达信看不到公告内容(通达信正规吗)

当前位置:95知识网 > 股票知识 > 时间:2023-02-08 17:05

通达信看不到公告内容(通达信正规吗)

1、通达信股票软件的公告看不到了

我的好着,你把软件关了,再开起来试试,

2、通达信公式通过但不显示结果没显示指标

只有刚好上涨5%时才显示,另外,a中or及后面都是多余的,和前面那段结果一样。

3、通达信金融终端为什么中文变其他看不出的文字了?

可以的,这个是没有问题的啊

4、通达信公示内容已经修改一定要退出吗

所谓社会消费品零售总额指数,它属于经济指数范畴,反映数量指标指数与质量指标指数之间的有机联系,等于社会消费品零售量指数乘以商品零售价格指数。

5、谁有通达信中线主力资金指标公式

N:=24;
VAR1:=EMA(EMA(CLOSE,13),13);
控盘指数:(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
STICKLINE(控盘指数___0,控盘指数,0,2,0),COLORGRAY;
无庄控盘:控盘指数___0,LINETHICK0,COLORGRAY;
STICKLINE(控盘指数___REF(控盘指数,1)AND控盘指数___0AND控盘指数___3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数___REF(控盘指数,1)AND控盘指数___0AND控盘指数___3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数___REF(控盘指数,1)AND控盘指数___3,控盘指数,3,4,1),COLORFF00FF;
主力控盘:控盘指数___REF(控盘指数,1)AND控盘指数___0,LINETHICK0,COLORRED;
STICKLINE(控盘指数___REF(控盘指数,1)AND控盘指数___0,控盘指数,0,2,0),COLOR00FF00;
控盘减弱:控盘指数___REF(控盘指数,1)AND控盘指数___0,LINETHICK0,COLOR00FF00;
VARA:=EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
STICKLINE(控盘指数___VARA,控盘指数,VARA,2,0),COLORRED;
B2:=控盘指数___VARA;
准备:B2___REF(B2,1)AND控盘指数___(-2),COLORYELLOW;
DRAWTEXT(准备,3,'准备'),COLORYELLOW;
B1:=(控盘指数___REF(控盘指数,1)AND控盘指数___0)=1;
开始控盘:B1___REF(B1,1),COLORMAGENTA,LINETHICK3;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
买:=IF(LLV(DX,2)=LLV(DX,7)ANDCOUNT(DX___0,2)ANDCROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*0.11,1);
DIFF:(EMA(CLOSE,12)-EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
MACD:2*(DIFF-DEA),COLORSTICK;
MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
STICKLINE(MACD1___MACD2ANDMACD1___0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1___MACD2ANDMACD1___0,0,MACD1,2,0),COLORYELLOW;
STICKLINE(MACD1___MACD2,0,MACD1,1,0),COLORGREEN;
S1:=MACD___0;
S2:=(MACD___=0);
S3:=BARSLAST(CROSS(DIFF,DEA));
S4:=REF(S3,S3+1);
S5:=DEA___REF(DEA,S4);
S6:=DEA;
上成立:=CROSS(DIFF,DEA)ANDS5;
下成立:=CROSS(DIFF,DEA)ANDS6;
L1:=(EMA(CLOSE,3)-EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:CROSS(L1,L2)ANDL5,NODRAW,COLORD6FF9C;
STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
LS:=IF(DIFF___DEAANDDIFF___0,1,0);
加速上扬:IF(REF(LS=0,1)ANDLS=1,0.1,0);
XG1:CROSS(MACD1,MACD2)ANDMACD1___0,NODRAW;
XG2:CROSS(DIFF,DEA),NODRAW;
M1:=MACD___REF(MACD,1)ANDDIFF___DEA;
绿柱短了:M1ANDCOUNT(M1,10)=1ANDC___MA(C,55)ANDCOUNT(MACD___0,5)___=5,NODRAW;
DRAWTEXT(绿柱短了,MACD,'买点来了');
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL___REF(DIFL,1)ANDDIF___REF(DIF,1);
四天:REF(BL,3)=1ANDREF(BL,2)=1ANDREF(BL,1)=1ANDBL;
三天:REF(BL,2)=1ANDREF(BL,1)=1ANDBL;
{VERTLINE(上成立,3),COLORYELLOW;
VERTLINE(下成立,3),COLORRED;}
IF(DIFF___DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
IF(DIFF___DEAANDDIFF___0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWTEXT(FILTER(D___80,6),H*1.018,'D___80');
DRAWTEXT(FILTER(CROSS(K,D)ANDD___26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
STICKLINE(FILTER(CROSS(K,D)ANDD___26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
DIFFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEAF:=EMA(DIFFF,9);
MACDD:=2*(DIFFF-DEAF);
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF)ANDDEAF___0,6),L-0.02,'MACD低位金叉'),COLORRED;
STICKLINE(FILTER(CROSS(DIFFF,DEAF)ANDDEAF___0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF)ANDDEAF___0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
STICKLINE(FILTER(CROSS(DIFFF,DEAF)ANDDEAF___0,13),H+0.02,H+0.12,4,0),COLORBLUE;
DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
我是用这个的

6、通达信主力建仓指标

你光有个名字是找不到公式或者编写公式的,公式可以叫任何名字,能弄出集合指标都叫主力建仓,并且把公式中的名字都改成主力怎么怎么得,这都可以。系统自带的指标都有这样的,但你要想使用指标关键还要看指标公式的具体判断条件才可以,你要是有自己的判断条件就按条件编写公式你要是没有自己的判断条件,那你就慢慢下载吧跟这样名字有关的公式估计有很多很多。

7、通达信股票软件怎么样

还可以,很多券商电脑版本的交易软件都是根据通达信改编而来的


猜你喜欢